Shakes & Fidget - The Game - Supportboard

Shakes & Fidget - The Game - Supportboard (http://forum.sfgame.us/index.php)
-   Bugs & Complaints (http://forum.sfgame.us/forumdisplay.php?f=22)
-   -   Non-Working Vids (http://forum.sfgame.us/showthread.php?t=7742)

Martin 09-24-2015 11:33 AM

Not relevant anymore, so I have removed it.

Martin 09-24-2015 10:04 PM

Not relevant anymore, so I have removed it.

Martin 09-26-2015 02:21 AM

Yesturday and again today I have had this video several times, every time it results in an error message being shown in the video window. And no coins are being credited.

http://private.mbv.dk/images/SF/vid 007.PNG

And the error-message looks like this:

http://private.mbv.dk/images/SF/vid 008.PNG

nhammen 09-28-2015 02:46 AM

Hi there. Many videos after fortress only showing X and vertical white line or it opens the windows and no play button just black screen

Martin 09-28-2015 11:36 PM

Had two new nonworking, neither ever let me collect my coins.

http://private.mbv.dk/images/SF/vid 010.PNG

http://private.mbv.dk/images/SF/vid 011.PNG

Also had the last video in a different window-format that did credit, but one coin after 7m 26s ... that's absolutely ridiculesly long time for a minimal payoff.

And also like nhammen, I have had several black videos or just a white line.

Martin 09-29-2015 12:46 AM

Have watched several videos this morning on my s2 us account, had 17 coins when I started, still have 17 coins.
But I created a char on another server s3 international, and he gets all the coins... and he was just a char for testing, never intend to play him seriously, and never watch videos when on him.

So the lucky coins get added to the wrong char!

Martin 10-03-2015 10:08 AM

Have had several that does not credit, one that never does is this format, regardless of what add is being displayed, and I get a lot of them:
http://private.mbv.dk/images/SF/vid 013.PNG


And the status bar on this one turns blue right away, claiming that I have earned 3 lucky coins, but more often than not, does not credit, again it does not seem to matter which video is being shown:

http://private.mbv.dk/images/SF/vid 012.PNG

Martin 10-05-2015 04:10 PM

Have had this video format twice today, with different content, both claimed that I would earn 5 Lucky Coins, and the status-bar turned blue with the message that I had indeed earned 5 Lucky Coins, but in both cases I got one Lucky Coin.

http://private.mbv.dk/images/SF/vid 015.PNG

bobo baggins 10-06-2015 05:07 PM

Well seems none of the videos are working properly have watched abt 10-20 videos per server I play and haven't gotten any more then 7 coins per server.

Leander 10-07-2015 10:06 AM

Do you use popup blockers or any other addons? I watch many clips a day and always get lucky coins.

EDIT It's important that you are logged in with the correct account. If go log in to s1.sfgame.us and select your US1 character it will get the lucky coins. If you quit the game session and select a different account (for example your account on s3.us) but the URL still says s1.us that account will get the coins instead of your account on s3.us.


All times are GMT -6. The time now is 01:59 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright by 'Playa Games GmbH'