Shakes & Fidget - The Game - Supportboard  

Go Back   Shakes & Fidget - The Game - Supportboard > Board Archives > Archive Game & Support

Notices

 
 
Thread Tools Display Modes
  #1  
Old 06-24-2010, 07:58 PM
wisepaji wisepaji is offline
Dummy
 
Join Date: Jun 2010
Posts: 22
Thumbs down my account is gone!!

I created an account today, user name: wisepaji

and now its gone. I log back on and my character is back at lv1, with 31 mushrooms.

is there a GM that can help solve this?
  #2  
Old 06-24-2010, 08:13 PM
Bullbound Bullbound is offline
Supreme Adventurer
 
Join Date: Apr 2010
Posts: 3,208
Default

Which server was this on and what time? Please forward as much information as possible about the account creation as possible (e.g. account name, race, warrior/scout/mage, time, date, server, etc.) through a PM so it may be forwarded to those that can investigate.
__________________
[SIGPIC][/SIGPIC]
Please click "Thanks" if you found my post helpful
  #3  
Old 06-24-2010, 11:11 PM
KO771's Avatar
KO771 KO771 is offline
International Community Manager
 
Join Date: Nov 2009
Posts: 33
Default

accountname: wisepaji
server: http://s2.sfgame.us
level: 6 (not 1)

Still there and it's got the same mailadress you used to create your account here in the forum.
  #4  
Old 06-24-2010, 11:19 PM
wisepaji wisepaji is offline
Dummy
 
Join Date: Jun 2010
Posts: 22
Default

That's right it was lvl6, but when I logged on it showed lv1 ....I created a new account with another email and deleted the old one.

Regardless, thanks for the quick response. Much appreciated

-Wiseman
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 01:46 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright by 'Playa Games GmbH'