Shakes & Fidget - The Game - Supportboard  

Go Back   Shakes & Fidget - The Game - Supportboard > Board Archives > Archive Game & Support

Notices

 
 
Thread Tools Display Modes
  #1  
Old 06-24-2010, 10:37 PM
jeff147 jeff147 is offline
Dummy
 
Join Date: May 2010
Posts: 16
Send a message via AIM to jeff147
Default Negative Mushrooms

hey guys i have been negative mushrooms for like 3 days now and i had 87 left any admin fix this please
Account Name IllShotureyes
Thank You

http://img.photobucket.com/albums/v1...agtivemush.jpg
  #2  
Old 06-24-2010, 10:42 PM
BlueDude2 BlueDude2 is offline
Adventurer
 
Join Date: May 2010
Posts: 502
Default

Quick question.
What's with the ?cid part of the URL? Is that exclusive to Internet explorer or something?

Also, it appears that you have multiple windows open instead of multiple tabs. Multiple tabs reduce the burden on your graphics card (can only display one thing at a time) and therefore help to offset lag which may be a cause of your fungal discomfort.
  #3  
Old 06-24-2010, 11:03 PM
KO771's Avatar
KO771 KO771 is offline
International Community Manager
 
Join Date: Nov 2009
Posts: 33
Default

jeff, write a mail to support@sfgame.us.
Tell them your accountname, your server and your problem.

Normally mushrooms are "taken away", when an order was not paid.

Can you still buy things in the shops? If you can answer this "no", then this was an action performed by the paymentsystem.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 12:19 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Copyright by 'Playa Games GmbH'