Shakes & Fidget - The Game - Supportboard  

Go Back   Shakes & Fidget - The Game - Supportboard > Game & Support > Bugs & Complaints

Notices

Reply
 
Thread Tools Display Modes
  #11  
Old 10-29-2016, 09:21 AM
bobo baggins's Avatar
bobo baggins bobo baggins is offline
Moderator
 
Join Date: Jun 2011
Location: niagara falls, ny
Posts: 2,922
Default

yeah I seen the post he day you posted but as u know I was tired and wasn't planning on even coming to the forum that night but I did test it at that time and it worked. might have been an odd bug where it didn't effect everyone depending on browser and version of said browser. I for one tend not to update chrome that often only gets done if it is done automaticly otherwise I do it manually once a year if even that much.
__________________

have fun, fight hard, die honorably


s3 s10 bobo baggins
s4 drittz
Reply With Quote
  #12  
Old 10-29-2016, 02:41 PM
BMWGuinness's Avatar
BMWGuinness BMWGuinness is offline
Fidget's Griffin
 
Join Date: Sep 2011
Posts: 938
Default

having a problem with in-game mail, I can reply to 1 mail, but then the next I try to reply to and get an error. I log out and back in, still the error. I tried later on and it worked, but then the next reply was an error.

So, I cannot respond to in-mail back to back
Reply With Quote
  #13  
Old 10-29-2016, 06:35 PM
MedusasSnakes's Avatar
MedusasSnakes MedusasSnakes is offline
Moderator
 
Join Date: Feb 2013
Location: New York City
Posts: 858
Default

APP BUG

App version 2.64.49

Android version 6.0.1

Samsung S7

Unable to scroll in the HOF to either find people to attack or to set up attacks against guilds.

I can click the button to bring up the lists of people and the list of guilds, but when trying to click names/guild names, it freezes.

**This was reported to me by someone else. I tested it with the above phone (mine). Here is the info from the person who originally gave me the report.

app version: 2.64
phone: LG G4
android version: Android 6.0 Marshmallow
__________________
Women are angels, and when someone breaks our wings, we continue to fly ... ON A BROOMSTICK ... because we are flexible like that.

Behind every crazy woman is a man who made her that way! *AMEN!*

Last edited by MedusasSnakes; 10-29-2016 at 06:42 PM.
Reply With Quote
  #14  
Old 10-29-2016, 11:01 PM
MedusasSnakes's Avatar
MedusasSnakes MedusasSnakes is offline
Moderator
 
Join Date: Feb 2013
Location: New York City
Posts: 858
Default

On the pets, when we hover over them, the 20th pet for all elements states "Can be found on the last floor of *element* habitat."

Can Playa please put the location of the quest needed after the pet is unlocked (JUST the 20th pets don't have it) so that we don't have to keep coming back to the forum to find out the location for getting that egg?

Like someone just unlocked the 20th fire pet, but needed to know what quest to do to get the actual egg. It isn't listed when you hover over the 20th pet.

Thanks!!
__________________
Women are angels, and when someone breaks our wings, we continue to fly ... ON A BROOMSTICK ... because we are flexible like that.

Behind every crazy woman is a man who made her that way! *AMEN!*
Reply With Quote
  #15  
Old 10-30-2016, 05:56 AM
Wisp's Avatar
Wisp Wisp is offline
Truffle Shuffler
 
Join Date: Dec 2014
Posts: 18
Default Cookies not being saved?

When the update went live I switched to the HTML5 version as I often would get shockwave flash crashes using the FLASH version and understood that the new version would be better and more stable.
Unfortunately, when it loaded I found the graphics to be less than stellar, they were blurry, and the numbers and writing were also hard to read. I also like to do other things on my computer while doing quests, so have come to rely on seeing the time-frame left for the quest to finish on the tab. With the HTML version, the time was not shown on the tab.
So, preferring to deal with the flash crashes to have better graphics and the tab time, I switched back to FLASH.
Now, the flash crashes are coming much more often, and my preference settings in the OPTIONS area keep resetting each time I re-log into the game.
There was a message I received saying something about S&F not accepting cookies. Unfortunately at the time, I did not think to save that message, or even to fully acknowledge what it meant.
Has anyone else had this issue?

Wisp
~~
Google Chrome, version 54.0.2840.71m (64-bit)
Windows 7 Home Premium, version 6.1 (Build 7601: Service Pack 1)
Reply With Quote
  #16  
Old 10-31-2016, 11:27 AM
Leander's Avatar
Leander Leander is offline
Community Manager
 
Join Date: Dec 2009
Posts: 1,635
Default

Thanks for your reports! Forwarded!
__________________

Shakes & Fidget Community Manager
leander@playa-support.com


Like and follow us on Facebook and Twitter
Reply With Quote
  #17  
Old 11-02-2016, 09:52 AM
Leander's Avatar
Leander Leander is offline
Community Manager
 
Join Date: Dec 2009
Posts: 1,635
Default

An iOS patch that fixes the reported problems is in the works! It will be available as soon as possible!
__________________

Shakes & Fidget Community Manager
leander@playa-support.com


Like and follow us on Facebook and Twitter
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 06:25 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright by 'Playa Games GmbH'