View Single Post
  #1  
Old 03-11-2016, 09:39 AM
BMWGuinness BMWGuinness is offline
Fidget's Griffin
 
Join Date: Sep 2011
Posts: 979
Default 18 Vulnerabilities - Oh My!

Adobe today released a new version of Flash Player that patches 18 vulnerabilities, all of which can result in remote code execution attacks.

https://helpx.adobe.com/security/pro...apsb16-08.html

http://www.adobe.com/software/flash/about/
Reply With Quote
The Following User Says Thank You to BMWGuinness For This Useful Post:
MedusasSnakes (03-11-2016)