Shakes & Fidget - The Game - Supportboard  

Go Back   Shakes & Fidget - The Game - Supportboard > Board Archives > Archive Game & Support

Notices

 
 
Thread Tools Display Modes
  #1  
Old 02-22-2014, 05:31 PM
MedusasSnakes MedusasSnakes is offline
Fidget's Griffin
 
Join Date: Feb 2013
Posts: 911
Default Shroom vids not showing vids!

Earlier, when trying to use the TV in the quests window to do shroom vids, they would not show the vid. The TV would just fly away. I was able to get the vids from the mushrooms tab, gratis, video.

Now, I'm not even able to do that, and the "Sorry, there are currently no offers." isn't showing up either.

I wasn't the only one in my guild to run into this.

The TV worked yesterday, but not today.

Also, this isn't only happening on S8 - but it appears to be on all servers.

Last edited by MedusasSnakes; 02-22-2014 at 05:32 PM.
  #2  
Old 02-22-2014, 05:48 PM
bobo baggins's Avatar
bobo baggins bobo baggins is offline
Moderator
 
Join Date: Jun 2011
Posts: 2,949
Default

Yes having same issue not sure if it is a direct S+F issue a flash issues ( as flash had a new update yesterday) or a combination of both.
__________________
[SIGPIC][/SIGPIC]
have fun, fight hard, die honorably


s3 s10 bobo baggins
s4 drittz
  #3  
Old 02-22-2014, 06:09 PM
MedusasSnakes MedusasSnakes is offline
Fidget's Griffin
 
Join Date: Feb 2013
Posts: 911
Default

Well, poop!

Hopefully, someone will figure it out soon. They DID work earlier when I used the mushrooms tab. Alas, no longer
  #4  
Old 02-23-2014, 06:47 AM
bobo baggins's Avatar
bobo baggins bobo baggins is offline
Moderator
 
Join Date: Jun 2011
Posts: 2,949
Default

Seems to be working in chrome again on my one laptop but not in IE. Thinking it is an issue with the updated flash and that part of the coding and the browser.
__________________
[SIGPIC][/SIGPIC]
have fun, fight hard, die honorably


s3 s10 bobo baggins
s4 drittz
  #5  
Old 02-23-2014, 12:01 PM
MedusasSnakes MedusasSnakes is offline
Fidget's Griffin
 
Join Date: Feb 2013
Posts: 911
Default

Okay, I'm using FireFox and it's not working for me, but I'll just wait patiently for it to come back.

Thank you!
  #6  
Old 02-23-2014, 05:20 PM
beebs beebs is offline
Truffle Shuffler
 
Join Date: Jan 2013
Posts: 11
Default

I've been having the same problem all weekend, and I'm on Chrome. It's a mystery, Charlie Brown... hope it gets resolved soon, I'm missing out on all those delicious mushrooms!
  #7  
Old 02-24-2014, 07:09 AM
iTZKooPA iTZKooPA is offline
Assassin
 
Join Date: Mar 2010
Posts: 2,466
Send a message via ICQ to iTZKooPA Send a message via AIM to iTZKooPA
Default

Did you guys grab the latest critical Flash update and the problem began after that patch from Adobe? I've received a few other reports on the issue but I've been unable to pinpoint the issue at the moment.
  #8  
Old 02-24-2014, 08:34 AM
bobo baggins's Avatar
bobo baggins bobo baggins is offline
Moderator
 
Join Date: Jun 2011
Posts: 2,949
Default

It happened after the flash update.

addition: I seem to be fine on both my computers now with the TV but not sure if issue over al is fixed since at some point I could get it to work on one or the other between either IE or chrome.
__________________
[SIGPIC][/SIGPIC]
have fun, fight hard, die honorably


s3 s10 bobo baggins
s4 drittz

Last edited by bobo baggins; 02-24-2014 at 08:35 AM.
  #9  
Old 02-24-2014, 06:02 PM
beebs beebs is offline
Truffle Shuffler
 
Join Date: Jan 2013
Posts: 11
Default

Yeah, it was after the update. I'm still not getting the vids today -- TV just flies away.
  #10  
Old 02-25-2014, 09:07 PM
CyborgSix
Guest
 
Posts: n/a
Default

Someone on S1 figures it has something to do with the updates in the browsers now having an issue with "cross-site scripting" that the Vids trigger (shoulda screen-capped that so I could attribute it to the right player and remember more details on it ). I used to play in Chrome, and didn't see an issue, until I commented such (of course ). I'm now playing in Opera and able to see the vids via the Tube and "Mushrooms/Gratis/Videos."


Brent
CyborgSix aka CiborgSyx on S1
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 04:25 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright by 'Playa Games GmbH'